Amanote is not compatible with Windows Vista or Windows XP. You will need Windows 7 or later.